Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
chefir

Случайные перезагрузки TL-403CB

Recommended Posts

Вот уже пол года мучает проблема, во время резки РАНДОМНО (случайно) перезагружается станок. Как будто нажали кнопку ресет, после включения предлагает продолжить. ГРешу на перегрев какой то части. Но БВН я вынес наружу, так как внутри уж очень он теплый был. ИНогда бывает режет без глюков, а иногда ну просто ппц, через каждые 5 секунд раза 3 перезапускается

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Может быть проблема в блоке питания, начните оттуда. Если есть мультиметр с логом, то оставьте, пусть пишет и в случае перезагрузки - проверьте, резкая просадка - блок под замену. Если нет, то только методом исключения и замены на заведомо исправный.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Такого чуда нет. Но давненько уже заметил интересный нагар от резистора в сторону конденсатора и платы, мб он и был раньше. Осмотрел резистор, вроде бы целый. 

IMG_20180630_114836.jpg

UPD нашел мультиметр, резистор выдает 403 ом это норм?

Изменено пользователем chefir

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Что бы проверить резистор на номинал его нужно сначала выпаять.  

А дальше сверяться по маркировке: https://www.chipdip.ru/info/rescalc

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Ок, спасибо. Судя по калькулятору у меня на 1.2 МОм осталось узнать на сколько ватт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

На 1 или 2 Ватта. Но если он сгорел, то велика вероятность, что сгорело что-то до него.

На фото вроде бы обычный импульсный блок питания... Проще купить нормальный новый.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Из-за него может упасть мощность трубки? Этот лазер меня уже с ума свёл. То бвн заменили, теперь бп

Изменено пользователем chefir

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я бы выпаяла и проверила С208 и R212, а потом бы уже решала все остальные вопросы/ Ну или хотя бы под микроскопом посмотрела бы... Что-то там мне С208 тоже не нра...

Е201 и С203 не припухли часом?

Изменено пользователем СивКА

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Припухших нет, резистор по цветам оказался на 1ком. На обратной стороне платы возле ножек транзистора (или что там справа от конденсаторов с радиатором) есть потемнения. Вообщем сделал заказ на юсто на новый блок. Сомневаюсь что найду детали для него у себя в городе

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Смысл менять шило на мыло... Можно было обычный импульсный блок питания купить заодно с запасом по току. У Вас в городе он точно есть...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

В 05.07.2018 в 11:07, PavelK сказал:

Смысл менять шило на мыло... Можно было обычный импульсный блок питания купить заодно с запасом по току. У Вас в городе он точно есть...

еще не менял, как раз занят поиском блока питания. И хоть убейте, не найду...

Или... обычный компьютерный подойдет? О_о

Изменено пользователем chefir

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, chefir сказал:

обычный компьютерный подойдет? О_о

Ну вообще можно. Вроде бы родной блок выдаёт +5 и +24 вольта?    В компьютерном есть линии +5 и +12 и -12, так что 24 вольта есть, НО, насколько я понял, -12 вольт достаточно слабая, хотя практически идентичная схеме +12 вольт, так что скорее всего будет достаточно заменить слабые элементы (вангую, что как минимум диоды, но зависит от блока). 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Эээээ не, это сложно. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Блок заменил, перезагрузки остались.... Мб дело в прошивке?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Кажется что какой то программный сбой. Мать холодная, перезагрузки всегда происходят примерно в одном и том же месте.

Есть у кого нибудь прошивки на TL-403CB?

Изменено пользователем chefir

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От kriks_15
      Добрый день! Прошу помощи в осуществлении начальных настроек!
      Приобрели Гравер 0503 на контроллере TL-403CB. В инете все представленные граверы Минимо на другом контроллере и, другой управляющей программе. С нашим, шла программа Laser Cut старенькой версии (если нужна точность - напишу).
      Проблема:   Дело в том, что трубка не выдает луч при нажатии кнопки "Пульс на панели управления и при отправке файла в работу, при этом, тестовая кнопка на блоке розжига отлично с этим справляется. Изучили всю инструкцию (на ломанном русском) и не нашли, в чем могла бы быть причина. Возможно, среди владельцев есть те, у кого гравер работает на том же контроллере и сможет нам подсказать, где нужно "копать". Механика работает, т.е. при отправке файла в работу, каретка движется правильно, но прожига не происходит. Мощность ставили 20-30 и выше, результат один. Может быть дело в какой то мелочи, а мы уже месяц разбираемся с этим (от поставщиков дождались только перевод инструкции и то через пару месяцев.)
      Очень надеемся на помощь!


    • От SmileCat
      Добрый день!
      Имеется вот такая железяка TL-403CB и софт родной AutoLaser,
      железяка отличная, а вот с софтом траблы, при гравировке что растра что вектора, я могу задать точность гравировки только в линиях..
      Хотя другие софтины от китайских лазеров умеют задавать разрешение в  dpi для гравировки.. (вспоминаю свой spirit LS с нежностью)
      мой контроллер TL-403CB  поддерживает разрешение до 2500 dpi, мне и 1000 хватит, ( благо сервоприводы от панасоника, и направляющие нормальные это позволяют)
      в AutoLaser окошко с разрешением выскакивает только в случае импорта PLT  файла.. но мне то нужен растр
      В описании программы есть что то про разрешение, выставляется вроде как тут (рис.2) но там пароль.. и который по умолчанию, он не проходит.
      возможно это как-то победить?
      или прикрутить другую программу? если да то какую и как?
       


×