Перейти к содержанию

Recommended Posts

добрый день.  я купил китайский станок 40х40 на плате M2, после установки не подключив охлаждение и заземление, решил запустить проверить работоспособность. после включения панель не горела, высоковольтный блок тоже молчал,  я решил нажать  laser switch, произошел как бы глухой хлопок где-то внутри отсека с электроникой. после чего все так же молчит, панель не светится. Но подключал помпы - все качает/дует, стол поднимается, подсветка горит, каретка ездит в нулевое положение  при включении.  Но панель не отвечает. на блоке есть кнопка TEST, нажимаю - ничего не происходит. что это может быть?

Фото 26.06.18, 17 08 33.jpg

Фото 26.06.18, 16 58 03.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 Гарантия есть?

2 Компьютер станок видит?

3 Задание отправляется?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Гарантии нету, покупал в китае.

Задания отправляются, голова ходит туда-сюда, луча нету. и даже лампочки на ВВ блоке в это время не горят, индикации мощности на панеле тоже нету.

я видел как человек не доставая из коробки, без заземления и охлаждения проверял свой станок, вот и я так же решил. я же не мог его ушатать просто включением кнопки "лазер свитч"?

Спасибо за ответы

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

6 часов назад, MayerMax сказал:

Гарантии нету, покупал в китае.

Ну и чудно.

6 часов назад, MayerMax сказал:

Задания отправляются, голова ходит туда-сюда, луча нету

Это хорошо, значит материнка жива.

6 часов назад, MayerMax сказал:

я же не мог его ушатать просто включением кнопки "лазер свитч

Скорее заводской дефект.

Проверьте подключение панели к материнке (особое внимание наличию питания).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

китаец клянется, что проверял его перед отправкой дважды, и отзывы у него 98% хорошие, не думаю что он врет. 

провода вынимал, вставлял заново, все нормально законекчено вроде как. дкитаец сказал поменять предохранитель на вилке. поменял. хоть он и целый был. если бы что - так сразу бы он сгорел по идее?

А как можно проверить наличие питания на панеле управления? отверткой-тестером можно?

Изменено пользователем MayerMax

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

28 минут назад, MayerMax сказал:

отверткой-тестером можно?

Маловероятно. Скорее всего проблемы с ВВБП. Он либо не включается совсем, либо не выдает панели 5в.

Вам надо выбрать бодаться с китайцем или ремонтировать самостоятельно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

вам надо хотя бы електрика, а лучьше електронщика, попросить глянуть в чём дело, а то вы там натыкаете отвёрткой-тестером.

от высоковольтной части держитесь подальше с этой отвёрткой-тестером

:wacko:

с последнего сообщения 2 часа прошло, может уже поздно советы давать по поводу высокого напряжения.....

Изменено пользователем k0nstA

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Имхо, тут всё проще - на блоках розжига ставят переключатель 220/110 вольт, вот и был в положении 110, особенно если китаец проверял.

Предохранители в современной технике нафиг не нужны, ибо когда нужны уже поздно.

Так как глухой хлопок - что то где-то сгорело нехило. В общем, разбирать блок розжига, смотреть, что сгорело и заказывать новый.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

в общем, товарищи, это концерт. разобрал блок, внутри два горелых обьекта: предохранитель прям с дырой в копусе, и еще какая-то штука DBK 22-5 ( не разбираюсь в этом). у подножья это самой синей катушки  (или что оно такое), там где горелое,  виднелся какой-то подгорелый оторванный контакт (кусочек аллюиминиевой ножки), я час с лупой осматривал блок, нигде нету недостающего контакта, все целое. и только потом до меня дошло, как все было: на заводе упал контакт в блок, во время транспортировки забился между ножек этой самой катушки, при включении замкнул.

завтра везу к мастеру по телевизорам и пк. есть ли вероятность спасти блок, как считаете?

Фото 27.06.18, 16 25 05.jpg

Фото 27.06.18, 16 25 50.jpg

Фото 27.06.18, 16 28 46.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В 27.06.2018 в 21:17, MayerMax сказал:

есть ли вероятность спасти блок, как считаете?

Я бы заменил на новый.

Если хотите работать - меняйте (хотя я не уверен, что у Вас ТОЛЬКО ВБП проблемный). Если для самообразования - чините в мастерских для телевизоров.. Мнение мое и не обязательно верное.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От r57
      Китайский лазерный станок СО2 50 Вт при очередном включении прорезал точку и выехал на ноль координат.  Отрабатывает программу резки или гравировки, но не режет и не гравирует. Трубка не светится, на тестовое включение лазерного луча не реагирует, но при каждом включении прорезает точку и возвращается в начало координат. Подскажите у кого было подобное и как Вы вышли из этой ситуации! 
    • От Globaltechtrade
      Уважаемые форумчане, поделитесь пожалуйста Вашим мнением об использовании лазерного оборудования пр-ва Golden Laser.
×