Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Vovaga

Прыгает луч в лазерной трубке

Recommended Posts

Всем доброго времени. Появилась следующая проблема, в процессе резки луч начинает "прыгать по контакту", соответственно в эти моменты на выходе мощность луча теряется может кто сталкивался? Причину не могу найти. На видео наглядно видно.

VID_20170914_002143 (1).mp4

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

по цвету луча, если видео правильно передаёт - похоже на финиш трубы. Цвет светло фиолетовый?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

У меня на мониторе выглядит значительно светлее чем, чем на самом деле.. На трубе отработал максимум 50 часов... Вчера снова его весь разобрал... собрал.... переделал зачистил заземление... потом стал тестировать мин 20 гонял его на резке, луч больше пока не прыгал. Неужели дело может быть в плохом контакте заземления?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ток нормальный на миллиамперметре? Такое обычно бывает либо при очень низких, либо при очень высоких... Раз у вас резка, то похоже на слишком высокий. 

Как давно меняли охлаждающую жидкость и что залито?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Ток замерял во время нормальной работы показывает 19,4 мА при мощности 100 процентов, когда начинаются скачки падает.

При гравировке печати там мощность выставляю ниже, но получаются в моменты скачков непрогравированные полосы.

Залита дист. вода меняю раз в неделю. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Тогда с большой долей вероятности - трубке каюк.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Почему такой вывод? Из-за показателей миллиамперметра? 

Просто труба-то можно сказать нулёвая))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

была такая же история на новой трубке. Луч гулял. Zeon (скотина) отказался менять - расходник. 

Теперь храню 3 трубки в запасе) проверяю сразу - все рабочие. Привет, земляк)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Народ всем привет. Смысла создавать похожую тему смысла нету, отпишусь тут)))

Станок HALK 50.

Проблема похожая, только трубка сияет синим, луч не создаётся, на выходе ничего нет. Произошло всё одним утром, без потери мощности, в момент. Трубка старенькая часов наработано много. То, что причина в трубке вероятность 99%, но это наши подозрения. Решили найти контору в г. Екатеринбурге, которая проведёт диагностику, подтвердит диагноз и предложит варианты дальнейших действий. Столкнулись с проблемой отсутствия опыта  или нежелания работать с маленьким китайским станком, но найти мастера не удалось. Следовательно сейчас появилось несколько проблем:

  1) Подтвердить или опровергнуть приговор по трубке))   2)Классифицировать трубку ( Длинна 1000мм, Диаметр 50мм) 3) Классифицировать Блок питания 4) Как, где заказывать трубку, примерные сроки,  нюансы 5) Возможные нюансы при замене......   

Всем заранее спасибо. Всех с наступающим НОВЫМ ГОДОМ!!!

 

 

Изменено пользователем JJconnect

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У вас труба на 50 Вт, блок розжига скорее всего тоже под эту трубу, если ничего конечно не меняли. Ну а трубу заказывайте в любой ближайшей от вас фирме, здесь вариантов много, и много обсуждалось...

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

17 часов назад, _king_ сказал:

У вас труба на 50 Вт, блок розжига скорее всего тоже под эту трубу, если ничего конечно не меняли. Ну а трубу заказывайте в любой ближайшей от вас фирме, здесь вариантов много, и много обсуждалось...

 

Спасибо за ответ...... Подскажите как можно определить мощность блока и возможно ли использовать трубки мощностью +/-10 Ватт, в Екб проблема с наличием, а доставка от месяца..........((( 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2 часа назад, JJconnect сказал:

мощностью +/-10 Ватт

Можно, но не больше.  Мощность можно примерно определить по количеству высоковольтных катушек в блоке. Одна - 40, 2-80, 3-120 Ватт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

В 07.12.2017 в 11:02, PavelK сказал:

Можно, но не больше.  Мощность можно примерно определить по количеству высоковольтных катушек в блоке. Одна - 40, 2-80, 3-120 Ватт.

Павел, у меня станок китайски 60 ватный, трубка, тоже на 60ватт. В блоке две катушки. Значит я смело могу ставить трубу на 80ватт? Сэкономил.......,хватит.... Хочу Reci. Она идет 80-90 ватт. Мой блок, её потянет?? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Теоретически скорее всего да (он может быть настроен на менее мощную).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

2 часа назад, PavelK сказал:

Теоретически скорее всего да (он может быть настроен на менее мощную).

Спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В 18.09.2017 в 11:34, Vovaga сказал:

Всем доброго времени. Появилась следующая проблема, в процессе резки луч начинает "прыгать по контакту", соответственно в эти моменты на выходе мощность луча теряется может кто сталкивался? Причину не могу найти. На видео наглядно видно.

 

В 19.09.2017 в 09:32, PavelK сказал:

Ток нормальный на миллиамперметре? Такое обычно бывает либо при очень низких, либо при очень высоких... Раз у вас резка, то похоже на слишком высокий. 

Как давно меняли охлаждающую жидкость и что залито?

 

у меня так же происходит. С самой первой установки трубы. При резке не ощущается, а вот при гравировке думаю из за этого разнотон на изделии. При этом еще звук от блока меняется, еле уловимо, но я слышу. И амперметр показывает 28 мА при резке на 100%-это же не правильно? блок как то настраивать надо? Сделать самому реально или только мастерская?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вообще в этом ничего плохого нет, этож электрическая дуга... Но есть подозрение, что сам блок может нестабильно разжигаться.

Главное, что бы не прыгал в процессе. Скорее всего тогда либо из-за трубки, либо сам блок нестабильно работает. 

Бывает что блок и трубка просто несовместимы друг с другом. Такое встречал часто с Рэси.

7 минут назад, Дмитрий78 сказал:

И амперметр показывает 28 мА при резке на 100%-это же не правильно?

Для каждой трубки свои максимальные токи, которые  установлены производителем. Для большинства в среднем 28 уже предел. Для продолжительности лучше не резать постоянно на предельных значениях, а то от срока можно отнять половину.

8 минут назад, Дмитрий78 сказал:

блок как то настраивать надо? Сделать самому реально или только мастерская?

 Снаружи есть в большинстве блоков только один регулятор и то зависит от производителя блоков - регулирует максимальный ток.  Для тонкой настройки остальные регуляторы внутри и не зная за что какой отвечает можно блок сжечь, так что либо опытным путём на свой страх и риск, либо отдавать кому-либо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

на максимум ставил только для того что б посмотреть что показывает амперметр и стабильность показаний по просьбе техподдержки. Режу максимум на 60% и то 2-3 раза по 10 минут за все время эксплуатации трубки.

на блоке не видел регуляторов снаружи.

есть подозрение что когда луч идет не из центра то тогда и появляются артефакты на гравировке. звук блока при этом тоже меняется.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вроде выкладывал уже. Вот так было пару раз. Пропало само. Перед первым зеркалом ловил, так происходило когда луч прыгал. 

C1DBB680-08A6-4533-AE8A-28D0A7452549.MOV

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В 09.02.2018 в 10:53, Дмитрий78 сказал:

на максимум ставил только для того что б посмотреть что показывает амперметр и стабильность показаний по просьбе техподдержки. Режу максимум на 60% и то 2-3 раза по 10 минут за все время эксплуатации трубки.

на блоке не видел регуляторов снаружи.

есть подозрение что когда луч идет не из центра то тогда и появляются артефакты на гравировке. звук блока при этом тоже меняется.

 

Аналогично, проверяю теперь перед работой на звук чтоб нравился по слуху ;) кручу потенциометр до "звучания" аккуратно...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Что-то меня напугали этими скачками луча... У меня новая трубка 40Вт (месяц её как поставил а использовал отсилы 3-4 часа если непрерывно посчитать. Резал из этого максимум половину и не более 50% мощности в пике, чаще 35-45.. К чему я это.. На выходе трубы вижу постоянно, как дуга "облизывает кольцо на выходе. Вот так, чтобы она точно в центр шла ни разу не видел... Разве что на резке.. кажется. Это что, пендык трубе или брак или норма?

Просто я сейчас в основном пытаюсь понять как на нём гравировать фото (а контроллер ардуино), и мощность в основном это 10% максимум, да и то в пиках.

мА не ставил, т.к. купил не тот что нужно (попался микроАмперметр и он зашкаливает), но мо свечению трубки явно видно, что работает на минимальном пределе в основном, т.к. порой даже светится еле еле, но не жгёт (в смысле я всегда на минимуме настраиваю, может так не правильно но я не мастер).

Изменено пользователем Alexandr72

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×